Severity: MinorCurrent status: Resolved
KYC document uploads failing
- Started
- Duration
- 2 hr 1 min
- Last updated
- Resolved
Affected: Merchant Onboarding
Resolved
Uploads are working again. Customers who saw an error should retry; no partially uploaded documents were retained.
Identified
An expired credential on our object storage bucket is rejecting uploads. A replacement credential is being rolled out.
Investigating
Customers are unable to upload identity documents during onboarding. Existing accounts and payments are unaffected.