Severity: MinorCurrent status: Resolved
Elevated API latency
- Started
- Duration
- 1 hr 38 min
- Last updated
- Resolved
Affected: Merchant Gateway API, Developer API
Resolved
Latency has returned to normal after rescheduling workloads. Resolved.
Identified
A noisy neighbour on shared infrastructure is affecting one of our node pools. We are draining traffic away from the affected nodes.
Investigating
API response times are elevated. Requests are succeeding but taking longer than usual.